Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu without a problem, but when I turn on the computer it automatically loads Windows without asking which one I want to load. I have an Acer Aspire V5-531 running Windows 7 Home Premium.

share|improve this question
add comment

1 Answer

Try downloading the wubi installer file into windows. Don't run the installer. However,You should get two options now during the boot. Tell me if this works. P.S. This is only a temporary fix. Good luck

share|improve this answer
    
It didn't work. I tried F12, F8 and those things but they don't work either, it just boots into Windows. –  user169171 Jun 22 '13 at 9:55
    
I installed Boot-Repair and now it works, thanks. –  user169171 Jun 22 '13 at 15:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.