Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to install Twidge 1.1.0, but only 1.0.8 is available in repositories and this version is not compatible with new Twitter API and it's not usable anymore. 1.1.0 is available in Debian sid, but I heard it's not a good idea to mix sid with Ubuntu stable. I found a Git with Twidge 1.1.0, but after compiling setup with ghc I get dozen of lacking dependencies and I'm lost. Does anyone know how to deal with this?

share|improve this question

1 Answer 1

Yeah I too just discovered this problem. I seem to have been successful in installing from the .deb package at https://launchpad.net/ubuntu/+source/twidge/1.1.0/+build/4715800 however. It's the build for saucy, but so far it seems to be working ok!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.