Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Following error is appearing during installation.... "The following packages have unmet dependencies: libreoffice-core : Depends: libreoffice-common (> 1:3.5.7) but it is not installed "

Pls help.

share|improve this question
1  
Welcome to Ask Ubuntu! What steps did you follow in your attempt to install LibreOffice 4.x? Have a look at How do I install LibreOffice 4? for the "recommended" way of doing this. –  gertvdijk Jun 21 '13 at 9:37

1 Answer 1

where do you get your libreoffice from? did you download a .deb or just from the software center? it looks like it expects a package libreoffice-common should be installed because it depends upon it, but for some reason it isn't. you can install the package by opening a terminal and type sudo apt-get install libreoffice-common enter your password and see wether that works. afterward try to install Libreoffice again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.