Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I try to install Minetest from a .deb package, it says this afert

processing triggers for desktop-file-utils ...
errors were encountered while processing: /home/collinc/downloads/minetestc55_0.4.7-0ppal~raring1_i386.deb

I need 0.4.7, not 0.3.1 like they have in the software center. Any fixes? I am running Lubuntu 13.04.

share|improve this question
    
Where did you download that file? Can you include in your question the full error message? –  Eric Carvalho Jun 20 '13 at 20:18
    
that was it. it said a few other things, but it wouldve taken a while to type, and they were useless. just saying whats being configured and stuff. –  Collin C. Jun 20 '13 at 20:19
    
i downloaded it from the offiall link on minetest.net –  Collin C. Jun 20 '13 at 20:22
1  
Can you post the full output anyway? Just to make sure. There is probably something useful in there. –  Richard Jun 20 '13 at 20:23
    
i saved the pic, but dont have any way to post it. :( –  Collin C. Jun 20 '13 at 20:25

1 Answer 1

up vote 2 down vote accepted

Try installing the PPA: https://launchpad.net/~minetestdevs/+archive/stable

To do this, open a terminal (CTRL + ALT + T), and run this:

sudo add-apt-repository ppa:minetestdevs/stable
sudo apt-get update
sudo apt-get purge minetest* # Remove the old packages
sudo apt-get install minetestc55

Then it should work.

share|improve this answer
    
Ive tried that. and i tried it again. this is what it says... coming up as soon as i finsih wrighting it. –  Collin C. Jun 20 '13 at 20:34
    
@CollinC. so I take it that it didn't work? Could you post the full error message? If it's hard to post on here, post it on somewhere like imgur.com (or pastie.org if you're pasting text) –  MiJyn Jun 20 '13 at 20:35
    
dpkg: error processing /var/cache/apt/archives/minetestc55_0.4.7-0ppa1~raring1_i386.deb (--unpack): trying to overwright 'usr/share/applications/minetest.desktop', which is also in package –  Collin C. Jun 20 '13 at 20:39
    
which is also in package...? Was there anything else after that? If not, dpkg is trolling us (we'll have to find some other way to do it) XD –  MiJyn Jun 20 '13 at 20:40
    
minetest0.3.1 +dfsg-4 No apport report written because MaxReport is reached already it does go on a little more with a similiar message i got in the begining without using terminal. –  Collin C. Jun 20 '13 at 20:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.