Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If you use skype with the default 10.04 theme you can't read any menu because the font and background colours are too similar.

share|improve this question
2  
I've always just squinted REALLY hard. I'd definitely like to find an answer for this –  Marco Ceppi Aug 25 '10 at 17:13
add comment

1 Answer

up vote 13 down vote accepted

Click on the skype symbol on the bottom left. Click on Options, six entry if you are not able to see it at all.

It will open a new window, on the right there is a combo box labeled "Choose Style", click on it and choose Desktop Setting. Restart Skype.

share|improve this answer
1  
Just a nice trick that I have discovered right now by sheer chance. Let's share it here as I believe we are building a very useful Ubuntu knowledge base. –  Javier Rivera Aug 25 '10 at 16:10
    
That's always encouraged! –  Jorge Castro Aug 25 '10 at 16:13
    
i had to overcome that one the hard way :) –  myusuf3 Aug 25 '10 at 16:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.