Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I tried to upgrade from Ubuntu 12.10 to Ubuntu 13.04 I got the following error message:

E:Unable to parse package file 
/var/lib/apt/lists/gt.archive.ubuntu.com_ubuntu_dists_raring_universe_i18n_Translation-en (1), 
E:The package lists or status file could not be parsed or opened.

and now I can't update, install or uninstall software. How can I fix this?

share|improve this question

marked as duplicate by Mitch, Radu Rădeanu, Eric Carvalho, user68186, Thomas W. Jun 20 '13 at 15:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Try opening a terminal (CTRL+ALT+T), and running this:

sudo rm -rf /var/lib/apt/lists
sudo mkdir /var/lib/apt/lists
sudo apt-get clean # Not sure if this will help or not, but it can't hurt
sudo apt-get update

See if that works!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.