Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I currently have a Samsung Series 9 Ultrabook 128GB SSD and 8GB of ram. I have been trying to install Ubuntu to run alongside windows but I cannot get it to work properly. I tried disabling secure boot, fast BIOS mode, and switched to CSM OS mode.

However, when I try to reboot and then head to OS selection, I select Ubuntu and get an error saying that it cannot run because there is a file missing.

I downloaded Ubuntu straight from the website so i am completely unsure of what file is missing. If anyone else has this trouble and has fixed it or if anyone has a clue please help.


Yes, windows 8 came pre-installed on the samsung laptop. I am trying to install through wubi.exe.

share|improve this question
    
How are you installing Ubuntu? via a DVD? –  BiggJJ Jun 19 '13 at 23:33
    
First, you have Windows installed already? Second, did you install via Wubi.exe or a Ubuntu Boot CD/DVD? –  seanthewebber Jun 20 '13 at 4:41
    
these are 2 good links ubuntuforums.org/showthread.php?t=2144682 ubuntuforums.org/showthread.php?t=2097690 have a nice day –  user173963 Jul 10 '13 at 3:25
add comment

1 Answer 1

You are trying to use Wubi on Windows 8.

Wubi does not support Windows 8. The lack of support for Windows 8 with Wubi is one of the reasons Wubi support was dropped from 12.10, 13.04, and onwards.

Wubi will not work with Windows 8.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.