Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I originally installed Ubuntu then changed to Lubuntu because I have a 1 ghz CPU and .5 gigs of RAM.

Lubuntu detects my HD monitor to be 16:10, and it cuts of a little bit of the screen (half the scroll bar). I need 16:9 resolution.

share|improve this question

GO to Setting >>> Displays >>> set resolution > enter image description here

share|improve this answer

Lubuntu Menu (bottom left corner of the screen) -> Preferences -> Monitor Settings -> Resolution

Set it to your screen resolution (e.g. 1280x720, not 16:9), then click on Apply.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.