Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Both gmail and chrome browser tell me I need to enable javascript. How do I do this. Did not find anything in software center.

share|improve this question

2 Answers 2

JavaScript is a web browser's feature, not a software you can install.

If you're using Firefox, select Preferences in Edit menu, then click Contents icon and check Permit JavaScript.

share|improve this answer
    
Thanks for the assistance! –  art Jun 18 '13 at 21:22

Install Google Chrome From Official source. https://www.google.com/intl/en/chrome/browser/

and >>> Click on "Setting" >>> "show advanced setting" >>>> "Content Settings" >>> and - Allow all sites to run JavaScript (recommended)

share|improve this answer
    
Thanks for the assistance! –  art Jun 18 '13 at 21:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.