Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Downloading Google Earth 7.0 and the attempting to install with sudo dpkg -i google-earth-stable_current_amd64.deb results in this error message:

...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von google-earth-stable:
 google-earth-stable hängt ab von ia32-libs; aber:
  Paket ia32-libs ist nicht installiert.
dpkg: Fehler beim Bearbeiten von google-earth-stable (--install):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
...

Trying to install the missing dependency ia32-libs results in further missing dependencies:

sudo apt-get install ia32-libs
...
Probieren Sie »apt-get -f install«, um dies zu korrigieren:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 ia32-libs : Hängt ab von: ia32-libs-multiarch
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

Applying apt-get -f install is of no help. Trying to install ia32-libs-multiarch results in further missing dependencies, and so on.

I understand that ia32-libs-multiarch may not be needed anymore, but since Google Earth insists on having it, what can be done?

share|improve this question

migrated from serverfault.com Jun 18 '13 at 14:22

This question came from our site for professional system and network administrators.

1  
Please use LANG=C sudo dpkg -i google-earth-stable_current_amd64.deb and LANG=C sudo apt-get install ia32-libs and replace the current version. –  dawud Jun 18 '13 at 13:55
add comment

1 Answer

Try the package with *i386.deb (32-Bit-package).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.