Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

System: HP Pavillion Graphics: ATI RADEON FORCE 3D 4550

i have tried to install Ubuntu 10.10 from Install/Live DVD and the screen flashes on and off.

Tried in text mode it installed but when booted the screen flashes on and off. Can you help?

share|improve this question

closed as too localized by jrg, Stefano Palazzo Dec 23 '11 at 19:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Dec 23 '11 at 0:06

2 Answers 2

If you're using a desktop, or a laptop with the ability to use an external monitor, try using a different monitor. Using the open source drivers, my desktop monitor would display "no signal" but once I hooked it up to another monitor, it worked fine. Then when I installed the proprietary ATi drivers, my first monitor worked fine. I'm not sure how common that issue is, but it's worth a try if you have a spare monitor on hand. If there's a way to enable the proprietary drivers before booting from the liveCD, then you could do that instead. I wouldn't know how that's done though.

share|improve this answer

Not sure if you installed the ATI driver or the open source one but according to this page the open source Radeon one should work fine.

Can you select safe mode at Grub and try to uninstall your current driver?

share|improve this answer