Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the title says, whenever I use Skype all other audio on my computer is muted. As well as that, if sound is playing from anything else and I try and make a Skype call, it won't let me.

share|improve this question

1 Answer 1

Install pavucontrol package. After you installed that package, Skype options -> Sound devices dialog presents a button to open that volume control dialog.

Screenshot:

enter image description here

share|improve this answer
    
I installed the package but you lost me at "dialog presents a button to open that volume control dialog." I don't understand. . –  David Mcgee Jun 18 '13 at 7:43
    
Yeah I definitely do not have that. I can open PulseAudio Volume Control manually but how do I unmute everything? It doesn't show anything as muted. –  David Mcgee Jun 18 '13 at 9:12
    
Did You install pavucontrol? –  Adobe Jun 18 '13 at 9:13
    
Yes I did, I can open it manually but there is no option within Skype. I also do not have any option for PulseAudio in microphone/speakers/ringing –  David Mcgee Jun 18 '13 at 9:14
    
Check out my source –  Adobe Jun 18 '13 at 9:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.