Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu is starting up with black screen. It displays the Ubuntu logo with the "loading up" dots, but then instead of going to the Login GUI, it just goes to a black screen with a "_" at the top of the screen.

I know this question has been brought up before, but I tried several solutions already that I found online and nothing has worked so far. I have a Gateway convertible laptop model E-295C with an integrated graphics - Mobile Intel (R) 965 Express Chipset family. I also have Windows 7 installed, which was installed first before Ubuntu. I've used Ubuntu in the past with no problems, but after this upgrade is when the trouble started.

Things that I've already tried:
- Fixing broken packages.
- Booting in recovery mode - just goes to terminal login, no GUI.
- Updated kernal to 3.9.3., which updated successfully but did not help anything.
- Get more updates through command line: nothing helped.
- Edit grub and adding "nomodeset" after quiet splash. Doesn't do anything except bring up command prompt login with no GUI.

I've read all I could on forums on the internet and I ran out of ideas. If anyone could please help me I'd be very grateful. Thanks.

share|improve this question
    
This might be a duplicate of askubuntu.com/questions/162075/… give those answers a try then edit your question, to say you've already tried them if none work, hope this helps! –  Oyibo Jun 17 '13 at 21:15
    
I've tried every possible solution on the list that your link gave me. The only one I haven't tried is reinstalling an old kernal. For some reason when I go to text mode login-in and type in "sudo apt-get install linux-image-3.0.0-12-generic linux-headers-3.0.0-12-generic" it says it can't find the package. I turned network on and I'm in root. Don't know what else to do. –  Chris Jun 18 '13 at 21:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.