Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have LAPTOP ASUS K55V (Windows 7 Home 64bit) (I'd like to dual boot with Ubuntu)

I read all the tutorials about install Ubuntu, here's what I did:

  1. Installed old version (problem: There some some Windows partitions and I can format some of them) (Backtrack 5R3 won't boot)

  2. I download the latest Ubuntu. I have boot option set as UEFI/EFI. I then ran GRUB and Ubuntu worked. (problem: GRUB can't boot into Windows (problem 2: Windows updated and now GRUB can't find the partition)

I now can't turn off UEFI/EFI even looking at the same tutorial.

My question is: How to install? or How to turn off boot UEFI/EFI on my PC?

I have a EFI partition, could that cause a problem?.

share|improve this question
    
Please run the Boot Info Script from Linux and post a link to the RESULTS.txt file that it generates. Without the information in this script, answers will be based on (possibly incorrect) assumptions. –  Rod Smith Jun 17 '13 at 16:13
add comment

2 Answers

This is how I made it work :)

you will nead the latest ubuntu (i use ubuntu-13.04-desktop-amd64) choose the correct version for your computer

In windows open windows disk management

  1. make c partiton smaller (i cut 25 GB)
  2. Boot USB/CD in EFI/UEFI
  3. I chose install on the FREE space :P (it is good)

NOW HARD PART :D

  1. you wil get new boot option in bios : ubuntu
  2. make this option first in list (((importent))
  3. BOOT USB/CD in EFI/UEFI
  4. INSTAL Boot-Repair
  5. do repair
  6. now you have got windows 7 and ubuntu 2boot 10.
share|improve this answer
add comment

How to install?

just follow these recommendations.

How to turn off boot UEFI/EFI on my PC?

some clues here.

I have a EFI partition, could that cause a problem?.

No.

For more info, please indicate your Boot-Info URL ( https://help.ubuntu.com/community/Boot-Info )

share|improve this answer
    
ACH :D i read it all. And make installation in 30 differents ways. –  Martin Jun 19 '13 at 18:47
    
@Martin were u able to make it work? I'm facing the same problem and have tried 5 installations, none of them worked. –  PC. Jul 23 '13 at 3:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.