Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yes, I know that it was asked already but no solution is not work for me and most popular links are not working. Most popular think seems to be a following var but no matter what I've done I'm receiving error "'/usr/lib32/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded". Any ideas?

kirill@kirill-K52F:~$ locate v4l1compat
/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
kirill@kirill-K52F:~$ LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype
ERROR: ld.so: object '/usr/lib32/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
kirill@kirill-K52F:~$ 

I'm currently using 13.04 x32

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.