Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We recently introduced Edbuntu to a team of school teachers. One of them tried installing Edubuntu in their school computers and have reported us this problem. I have no answer for the problem. So can anyone help?

One of the teacher's wrote: I was able to install edubuntu in some of the pc. But not able to install in PCs with celeron processor 2.40 GHz , 1GB RAM & HDD 40GB. Im getting error message:

process:226 -  Glib warning: getpwuid_r(): failed due to unknown user id(0)
share|improve this question
How did you install Chethan was it from cd/dvd or USB stick? – Allan Mar 18 '11 at 10:28
Perhaps a corrupt Image. Did you try re-downloading the cd image? – Reuben Swartz Mar 18 '11 at 11:56
up vote 0 down vote accepted

I believe the installation was tried from a DVD since we had given a copy of Edubuntu in a DVD to all the participants. The teacher later contacted us and now the problem is solved. The solution was rather simple. He wrote like this:

Sorry guys for disturbing u. I got the solution for my problem....... i have to press ALT and CTRL key when error occurs. Thank you

Thanks from our side as well.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.