Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm attempting to add the following so that I can use my Nexus 4 with Ubuntu. But the change in /etc/fuse.conf doesn't seem to be captured by the system. See below.

system76:~$ sudo tail -1 /etc/fuse.conf; id -a; android-connect

user_allow_other

104(fuse)

fusermount: failed to open /etc/fuse.conf: Permission denied
fusermount: option allow_other only allowed if 'user_allow_other' is set in /etc/fuse.conf

What am I missing?

share|improve this question
    
shall we see the complete /etc/fuse.conf ? –  AgentCool Jun 16 '13 at 3:00
    
# Set the maximum number of FUSE mounts allowed to non-root users. # The default is 1000. # #mount_max = 1000 # Allow non-root users to specify the 'allow_other' or 'allow_root' # mount options. # user_allow_other –  user167582 Jun 17 '13 at 1:08
    
sorry for the late I went offline. –  AgentCool Jun 17 '13 at 12:57
add comment

1 Answer 1

edit your /etc/fuse.conf with following modifications.

# Set the maximum number of FUSE mounts allowed to non-root users.
# The default is 1000.

mount_max = 1000

# Allow non-root users to specify the 'allow_other' or 'allow_root'
# mount options.

user_allow_other

I mean Just remove the Hash(#).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.