Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu Natty with the latest updates and the Unity Dash is in full screen. My laptop has a 17" screen with a resolution of 1366 x 768. If this is not the normal behavior I will report it as a bug on Launchpad but I'm not sure of the specifics if anyone could tell me what the specifics are regarding the Dash size.

share|improve this question

2 Answers 2

up vote 4 down vote accepted

If you want to disable Unity Dash full-screen mode, just type in a terminal:

gsettings set com.canonical.Unity form-factor 'Desktop'

For more details, see this post.

sources:

share|improve this answer

Someone has already posted a bug report about this at launchpad:

https://bugs.launchpad.net/unity/+bug/732008

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.