Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop keyboard gives me a , character instead of a . on the keyboard number-block, and I would like to use it for the gnome-calculator. How is it possible to define this , as a . because the calculator does not recognize the ,?

share|improve this question
1  
Welcome to AskUbuntu! Please check this related question: askubuntu.com/a/259888/58950 –  carnendil Jun 14 '13 at 17:24
1  
Also this post could be helpful. Anyway you should tell us if some of this post have solved your issue. –  Lucio Jun 14 '13 at 17:33
    
now I tried to set a hotkey executing " env printf '.' ", but it doesnt work. –  Ourich Jun 14 '13 at 18:45
    
hi, thank you for your fast response! now I tried to set a hotkey executing " env printf '.' ", but it doesnt work. maybe unicode 002E ? What is the easiest way to bind a single key? :) As I read, this bug is normal on a german keyboard. One guy fixed it by setting the keypad behavior to legacy. In my case this caused a bug: now the komma-key works as a del-key only and I cant set it back to default. –  Ourich Jun 14 '13 at 18:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.