Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need full c++11 support and I need gcc 4.8.1 release, I'm under Ubuntu 13.04 64 bit, there is a gcc-snapshot package in the repository, but it's outdated and it's an old pre-release version.

It's possible to get an official support for the 4.8.1 ? It's hidden somewhere in the repository ?

please no PPA.

share|improve this question
    
Official support? What do you mean? –  belacqua Jun 15 '13 at 0:45
add comment

1 Answer 1

It would be rather difficult for a distribution released in April to have "official support" for a compiler released on the last day of May.

share|improve this answer
    
and how this is related to my question ? delete your answer. –  user2485710 Jun 14 '13 at 18:41
1  
Obviously @user2485710, you weren't born yesterday, you were born tomorrow. Thanks for pointing out the error. –  msw Jun 14 '13 at 18:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.