Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a big problem with amd drivers on Ubuntu 13.04 I just generated the catalyst packages for raring using this command (the problem is not limited to beta 13.6, it happens with 13.4 version too):

./amd-driver-installer-catalyst-13-6-beta-x86.x86_64.run --buildpkg Ubunt/raring

Everything works fine, but if i try to install them using

dpkg -i fglrx*.deb

i get the following error:

dpkg: dependency problems prevent configuration of fglrx:
 fglrx depends on libc6-amd64 (>= 2.3.3).

lib6 is installed:

dpkg -l | grep libc6
ii  libc6:amd64                                                 2.17-0ubuntu5                              amd64        Embedded GNU C Library: Shared libraries
ii  libc6:i386                                                  2.17-0ubuntu5                              i386         Embedded GNU C Library: Shared libraries
ii  libc6-amd64                                                 2.17-0ubuntu5                              i386         Embedded GNU C Library: 64bit Shared libraries for AMD64
ii  libc6-dbg:amd64                                             2.17-0ubuntu5                              amd64        Embedded GNU C Library: detached debugging symbols
ii  libc6-dev:amd64                                             2.17-0ubuntu5                              amd64        Embedded GNU C Library: Development Libraries and Header Files
ii  libc6-dev:i386                                              2.17-0ubuntu5                              i386         Embedded GNU C Library: Development Libraries and Header Files
ii  libc6-dev-i386                                              2.17-0ubuntu5                              amd64        Embedded GNU C Library: 32-bit development libraries for AMD64
ii  libc6-dev-x32                                               2.17-0ubuntu5                              amd64        Embedded GNU C Library: X32 ABI Development Libraries for AMD64
ii  libc6-i386                                                  2.17-0ubuntu5                              amd64        Embedded GNU C Library: 32-bit shared libraries for AMD64
ii  libc6-x32                                                   2.17-0ubuntu5                              amd64        Embedded GNU C Library: X32 ABI Shared libraries for AMD64
ii  libcompfaceg1

Using --force-all the drivers installs and works fine, but thats not really nice, because apt breaks then.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.