Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Like many other posters here this seems to be a bug. I too have upgraded from Ubuntu 12.10 to 13.04, and my Canon MP980 All-in-one Printer worked perfectly prior to the upgrade. Now I get a no scanners detected message when I start Simple Scan.

Any suggestions anyone?

share|improve this question

Your version of Ubuntu is outdated, you must update to Ubuntu 14.04 with:

sudo apt-get update && sudo apt-get dist-upgrade

Then do the following:

http://printersquestions.com/How-to-install-Canon-PIXMA-MP980-on-Ubuntu.html

share|improve this answer

If you have other internet options other than WiFi then upgrade to Ubuntu 14.04 or just if you dont want to do that or have no other option than Wi-Fi then just reinstall ubuntu with 14.04 version...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.