Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to apply some given items at this page to secure my Ubuntu 12,04. After applying item number 4; my user name which is the only admin, appears twice if system asks for an admin password as seen below.

enter image description here

How to revert it back to its original state.

Thank you.

Hejar

share|improve this question
    
The page you posted is not found. –  Amanda Jun 13 '13 at 20:55
    
The page that you're referring to in your question doesn't exist. –  Mitch Jun 13 '13 at 20:55
    
Can you provide info on what's the Step 4? –  Amanda Jun 13 '13 at 20:56
    
4.) Protect su by limiting access only to admin group: Open a terminal window and enter: sudo groupadd admin sudo usermod -a -G admin <YOUR ADMIN USERNAME> sudo dpkg-statoverride --update --add root admin 4750 /bin/su P.S.: I corrected the link. –  Hejar Mukriyani Jun 13 '13 at 20:57
1  
It is still me (Hejar) the only admin shown there. But when system asks me to put admin password my name appears twice. Why that? Thanks. –  Hejar Mukriyani Jun 13 '13 at 21:03
show 1 more comment

1 Answer 1

I' going to take a stab at this.

I have to say, that during the installation an admin group was created, and you were added to it. So by Protect su by limiting access only to admin group, you have added yourself again, and that's why you see yourself listed twice.

Reverse what you did, and see if it removes that extra you.

share|improve this answer
    
How to reverse it. What's the command? Thank you. –  Hejar Mukriyani Jun 13 '13 at 21:38
    
Try deluser <username> <groupname> –  Mitch Jun 13 '13 at 21:42
    
Dear Mitch. I tried the deluser <username> <groupname> and it WORKED like a charm. Thank you very much. –  Hejar Mukriyani Jun 14 '13 at 1:14
    
Dear Mitch I think now I have another problem persisted. Although by using my password I can open Synaptic Package Manager but commands through Terminal doesn’t work as seen in this picture link. @Mitch Any idea? –  Hejar Mukriyani Jun 14 '13 at 2:29
    
Take a look at this, and this. –  Mitch Jun 14 '13 at 6:04
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.