Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

After installing few games from humble bundle onto my computer, I noticed my Chromium web browser started to act funny by starting up without being clicked. I reinstalled it, but the issue is not fixed. Can anyone suggest on what I can do next? Update: I looked at Startup Applications settings and I did not find chromium there.

share|improve this question

marked as duplicate by Mitch, Radu Rădeanu, Eric Carvalho, Thomas Ward, user68186 Jun 13 '13 at 19:13

This question was marked as an exact duplicate of an existing question.

Type in the dash "Startup applications" and then search for Chromium and deactivate it.

share|improve this answer
    
If you don't see any app or whatever you looking you should unhide all the applications by typing in a terminal sudo sed -i "s/NoDisplay=true/NoDisplay=false/g" /etc/xdg/autostart/*.desktop then check Startup applications again and your desired app must appear. Good luck! – Diego Jp Jun 12 '13 at 21:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.