Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Any ideas what can I do in order to get HDMI output in Ubuntu 13.04? I have an integrated Intel Hd4000 card.

It is very frustrating that this basic function still doesn't work..

This is the output of xrandr:

530U3C-530U4C:~$ xrandr

Screen 0: minimum 320 x 200, current 1366 x 768, maximum 32767 x 32767 LVDS1 connected 1366x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm 1366x768 60.1*+ 1360x768 59.8 60.0
1024x768 60.0
800x600 60.3 56.2
640x480 59.9
VGA1 disconnected (normal left inverted right x axis y axis)

HDMI1 disconnected (normal left inverted right x axis y axis)

DP1 disconnected (normal left inverted right x axis y axis)

share|improve this question
    
is this your only graphic card ? Or do have a dedicated graphic chip ? What laptop/desktop model are we speaking of? –  Steffen Christensen Jun 12 '13 at 21:03
    
Yes, the intel HD4000 is my only graphic card. The laptop model is Samsung Series 5 Ultra 530U3C –  Radu Jun 13 '13 at 6:55

2 Answers 2

If the driver is installed and is ok, it is just to do

$ xrandr --output HDMI1

Note that HDMI1 may be a different name for your system. To enable sound, install pavucontrol

$ sudo apt-get install pavucontrol

and choose the appropriate output in the 'Configuration' tab.

share|improve this answer
    
Nothing happens when I do this. No error or something. In Windows it is ok, so it isn't a TV problem –  Radu Jun 13 '13 at 17:14

I'm probably resurrecting an old issue, but I had the same issue with my XPS 14 Ultrabook.

It turns out that my laptop would display to a monitor via HDMI just fine, but not my TV. Disabling the overscan function on my TV resolved this, although I'm not sure why.

When you output to this display in windows is it 'technically' in 1080 but the top/bottom of the screen is slightly clipped off?

If so you may look into disabling the overscan function on your TV or setting it to a PC mode if it has it available (My Emerson TV just had a PC mode to set).

Also, try plugging into just a regular HDMI monitor to check if your HDMI port has some functionality

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.