Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was going through list (the first post)...

I changed some of the settings and some other things in the system menu, but somewhere for some reason, the font of most applications changed, and now they seem thinner and don't seem to render correctly:

enter image description here

I went through what I think was all the options I changed and can't seem to bring back the correct/better rendering.

I didn't change anything in the font management.

In the application appearance > style > Fine tuning I now have it set to high resolution high cpu, but it doesn't help.

In the dektop effects > All effects menu, there doesn't seem to be anything related.

Workspace appearance is untouched.

I'm not sure what could it be.

share|improve this question

In Application Appearance > Fonts, is Use anti-aliasing set to System Settings? If so, try changing it to enabled. You might also want to tweak the settings under Configure: RGB sub-pixel rendering with Slight hinting work well for me but YMMV.

share|improve this answer

scroll down, it has an answer -- you have to delete /home/(your_name)/.config/fontconfig/fonts.conf.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.