Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu was working with default mesa graphic drivers. I tried to install nvidia driver for my geforce gt650m. I installed different versions of nvidia 319, 310, etc. All of them installed but my entire UI system crashed. Now my login screen looks so small, i don't have desktop or unity.

I am running 13.04.

My story about the Nvidia drivers: At first apt-get install nvidia-current, removed it later.

Then i just downloaded nvidia 319 310 313 different versions with wget stopped gdm and just run ./NVIDIA

share|improve this question

2 Answers 2

So you have Optimus-CUDA graphics card with Geforce GT650M ?

Here is a good (off-topic) - link - but there is anything explained:

nvidia-frickle with hybrid chipset is now over finally?

You need this package as driver :

CUDA SDK 1.1 Beta for Linux

You find it between center and below at "Download" - Link :

http://www.nvidia.de/object/cuda_1_1_beta.html

share|improve this answer
    
It said i need kernel interface, then said It will download from ftp site, then said its not found, then asked for kernel source, i have linux-headers and linux-source for my kernel ver. Still not works, any idea? –  72DFBF5B A0DF5BE9 Jun 12 '13 at 20:30

I got the same problem before. Try this, if this might works with you..

sudo add-apt-repository ppa:bumblebee/stable
sudo apt-get update
sudo apt-get install bumblebee bumblebee-nvidia linux-headers-generic
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.