Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the Ubuntu 12.04 ISO onto my vista laptop. I then used UNetbootin to copy the ISO over to my USB. I removed the odd vault software from the stick first.

Windows can now see 19 icons on the USB - 9 folders and one called Wubi. With Bios set to read from usb I get:

No Default or UI configuration directive found

followed by a flashing cursor. Does formatting the USB in FAT32 or NTFS make any difference?

share|improve this question
    
Please verify that the md5sum from the Ubuntu download page matches that of the .iso you downloaded. Also make sure that the version you downloaded is compatible with your processor type (ie 32bit or 64bit.) I don't know if the filesystem type on the usb stick is of any consequence, but mine is FAT32 and works fine, so I suggest you format to FAT32. –  hmayag Jun 11 '13 at 22:36
    
I use Universal USB Installer, it's a windows program and works like a charm, I never had a problem creating a windows xp/7/8 bootable usb stick or ubuntu of any version. Easy to create the bootable stick, and always worked. –  Deus Deceit Jun 11 '13 at 22:44
1  
The USB drive has to be FAT32. It doesn't look like the USB was created correctly. Format as FAT32, and try again. –  Mitch Jun 12 '13 at 5:29
    
Thanks for all the tips but: My stick was FAT 32 formatted, the md5sums checks out and I downloaded the 32bit. Have I even downloaded the correct thing? - Ubuntu desktop? –  JUK Jun 15 '13 at 21:17
    
Had the same issue, this answer worked for me: askubuntu.com/questions/128160/trying-to-boot-from-usb –  John Kentucky Sep 10 '13 at 7:29
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.