Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Shutter then removed it, and now Print Screen and Alt+Print Screen shortcuts are no longer triggering screenshots with gnome-screenshot. How do I restore this setting?

share|improve this question
    
i tried a workaround: i reinstalled shutter then unchecked the key bindings there, then removed it. now at least i can use <kbd>Print</kbd> –  sterz May 5 '11 at 17:43
1  
This is a reported bug already in launchpad: bugs.launchpad.net/ubuntu/+source/shutter/+bug/611495 –  Tom Brossman Dec 16 '11 at 23:18

2 Answers 2

up vote 5 down vote accepted

Open gconf-editor and change the following keys back to this:

/apps/metacity/keybinding_commands/command_screenshot => /usr/bin/gnome-screenshot

/apps/metacity/keybinding_commands/command_window_screenshot => /usr/bin/gnome-screenshot --window

gconf-editor edits being made

If you don't have gconf-editor Install gconf-editor yet just install it from the software center.

share|improve this answer

Go to System->Preferences->Keyboard Shortcuts and see if the entries for 'Take a screenshot' and 'Take a screenshot of a window' are present.

Also try

sudo apt-get remove --purge shutter

to remove any leftover configuration.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.