Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I speculate it's networking related since I could only shut down my system if I do /etc/init.d/networking stop first. If I tried to put the system to sleep, it disconnect the network then reconnect it automatically, never goes to sleep. I uninstalled the network manager, then /etc/init.d/networking stop will not help shutdown the system anymore.

When I boot into the OS, there were some warning about Unknown job:S20acpid,S20network-interface, S20network-manager:

enter image description here

I got some advices to do update-rc.d -f to remove all those script, which I am not certain if it's right thing to do. The messages are gone but the problem remains.

When I tried to restart, I used to get this message:

enter image description here

It doesn't seem to be the modem manager since I later removed it.

Once upon a time, the froze shutting down/restarting can be restarted when I presses Ctrl+Alt+Delete, and it says something like networking is stopped externally. If I log in single user mode, and shutdown or reboot, it show this screen

enter image description here

I also tried GRUB_CMDLINE_LINUX_DEFAULT = "acpi=force"

This is a Ubuntu 12.04 running on Thinkpad T520, not new installation, no such problems occurred before.

share|improve this question

closed as off-topic by Jorge Castro, RolandiXor Nov 1 '13 at 23:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Jorge Castro, RolandiXor
If this question can be reworded to fit the rules in the help center, please edit the question.