Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know that this question has a very similar one but I just can't found the Application Switcher that Basharat Sial talked about. I install unity-tweak-tool but couldn't find there neither such option.

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

You need to install the extra plugins.

To do so, first, close CCSM. Then, open a terminal by Ctrl+Alt+T and type in the following:

sudo apt-get install compiz-plugins-extra

When it's done, open CCSM and you'll find the Application Switcher under Windows Management.

share|improve this answer
    
Thanks for the reply, but even Application Switcher appear and I check Only show icon as this post said, my problem don't get solved. So, I suppose that things are different in 13.04. –  gsc-frank Jun 11 '13 at 12:48
    
Apparently yes, take a look at this answer. However, this seems to only disable the thumbnails that pop up, but will still keep grouping them I think. –  Alaa Jun 11 '13 at 13:03
    
Well, after play a little enabling and disabling Application Switcher, Shift Switcher and Static Application Switcher works. How I did exactly not know, I even restart the PC before and don't work, seem to me that could be related with keyboard binding conflict or to an secondary effect of enable/disable the others plugins (Static Application Switcher and Shift Switcher). Just want add that having the launch bar in auto hiding, it don't show anymore, but the problem get solved when I login and logout. –  gsc-frank Jun 11 '13 at 13:39
    
Yeah, I hate CCSM for that, it just ruins everything in Unity for me. Anyways, glad you go it done. –  Alaa Jun 11 '13 at 14:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.