Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Help. I upgraded from 12.04 to 12.10 and I have no launcher/menu. I ran ccsm and made sure Ubuntu Unity is enabled. I reset. have no idea where to go next.

OK - I've upgraded from ubuntu 12.04 to 12.10. after restart (laptop locked up and had to manually turn off/on) and login, my background photo and folders/files are on the desktop, but no launcher/time display. I run Firefox by right clicking files and selecting to open them under that program. If I drag the window to full screen the whole desktop locks up. I have run ccsm and enabled Ubuntu Unity. Reset and no difference. I expected a new GUI with my old icons/buttons/settings.

share|improve this question
    
If you run dpkg --list | grep unity does the launcher application display? If not, can you reinstall it through apt-get? Running sudo apt-get install unity should show if you have any missing or broken dependencies. –  KentGeek Jun 9 '13 at 22:16
1  
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Seth Jun 9 '13 at 22:32
    
The launcher does not display with the first line. 4 installed packages that are unnecessary 0 that need to be removed. What line should I type to do apt-get on the launcher app? –  Brian Gilroy Jun 10 '13 at 2:02
    
Ok, I have to look up my hardware. Toshiba with an Intel processor... –  Brian Gilroy Jun 10 '13 at 13:48
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.