Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After going through various forums and applying those methods, my problem still persists. I had completely removed pulseaudio as well as alsameter and then re-installed them followed by a force reload and a restart. Sound is still not coming. Please suggest what to do?

share|improve this question

Which model computer do you have? If you have HP you can install this package.

share|improve this answer
up vote 0 down vote accepted

Its working now! I just needed to select the correct "Play Sound through" option in Settings->Sound. It worked like a charm!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.