Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I having some trouble installing Ubuntu on my computer. I think the issue is with my Windows partition not being mounted correctly.

I am currently "trying" Ubuntu using LiveUSB. I am able to mount every single partition except for my Windows 8 partition. When I try to mount it, it says

Error mounting /dev/sdb5 at /media/ubuntu/OS: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmask=0077,fmask=0177" "/dev/sdb5" "/media/ubuntu/OS"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sdb5': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Now, I am quite sure I shut down my Windows partition before starting LiveUSB. I also disabled Fast Restart on my Windows OS. What is going wrong here?

share|improve this question
    
I don't know what is wrong in your senario as I don't have windows 8, but you can check out this: askubuntu.com/a/145904/115738, and also I think that you want to disable hybrid sleep? I am not sure though. –  DaboRoss Jun 9 '13 at 4:43
add comment

1 Answer 1

Boot windows and properly shutdown.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.