Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am trying to get Ubuntu 12.04 onto my computer and when I boot up the LiveUSB (don't have a CD drive), I can see the GRUB boot screen but it doesn't show up the Ubuntu installation GUI.

Anyways, when I click on it, it just goes to a completely blank screen. No sound or anything. I have tried the acpi=off method and several others. None have worked. I have also tried the wubi install. Here are my specs:

Motherboard: MSI MS-7786

RAM: 16 GB

OS (currently): Windows 8 Enterprise 64 Bit

Processor: AMD A8-3870 (3.8 GHz)

Note: This is not a duplicate. I have tried every other method out there, and have researched StackExchange (yes, the whole thing) very thoroughly.

share|improve this question

marked as duplicate by belacq, Radu Rădeanu, Mitch, aquaherd, Capt.Nemo Jun 9 '13 at 12:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Try:

acpi_backlight=vendor

I answered a similar question yesterday. Black Screen After Post on Install 12 or 13.04

share|improve this answer
    
Alright, I'll try that. –  tjhorner Jun 9 '13 at 4:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.