Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried to install the nvidia drivers on my laptop (acer aspire E1-571G GEFORCE 620M), but additional drivers (jockey) doesn't show anything.

Running the command:

sudo lshw | less

...shows the following details;

     *-display UNCLAIMED
                description: VGA compatible controller
                product: GF117M [GeForce 610M/710M / GT 620M/625M/630M/720M]
                vendor: NVIDIA Corporation
                physical id: 0
                bus info: pci@0000:01:00.0
                version: a1
                width: 64 bits
                clock: 33MHz
                capabilities: pm msi pciexpress vga_controller cap_list
                configuration: latency=0
                resources: memory:b2000000-b2ffffff memory:a0000000-afffffff mem
ory:b0000000-b1ffffff ioport:2000(size=128)

I also tried to install the drivers via the terminal by:

 sudo apt-get install build-essential linux-source linux-headers 
 sudo apt-get install nvidia-current 

...however, the drivers didn't install (system info says "unknown" graphics card) and the Unity launcher wouldn't start.

Any idea on how I can resolve this issue?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.