Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Before testing smart scopes my computer ran Unity perfectly. The dash opened instantly when either pressing the super key or clicking the icon. I tried out smart scopes and attempted to use it but unity became incredibly slow to open, nothing like it shows in the demo videos. It would take about 5 seconds to open unity and even longer to search. I removed smart scopes and the problem persisted. Enabling Static Blur or No Blur in Compiz Config Settings Manager speeds unity back up but I want Unity to be functioning the way it was before with Active Blur.

My computer specs are more than enough to run Unity.

  • Intel Core i7-3520M CPU @ 2.90GHz × 4
  • Intel Ivybridge Mobile Graphics
  • 8 GBs of RAM
share|improve this question
add comment

1 Answer

Have you tried changing the dash blur setting under the unity-tweak-tool?

Try with static and no blur, and see how it goes: if it works, you should notice it right away.

share|improve this answer
    
As I stated in the question, changing it to static and/or no blur speeds unity back up. I want unity to function the way it used to. It used to function just fine with active blur enabled I want it to do that again –  chad Jun 10 '13 at 19:24
    
I also want to know why it's functioning so slowly. With my hardware, that shouldn't happen –  chad Jun 10 '13 at 19:25
    
Sorry, think I posted it in the wrong place, as that fixed my problem ^_^. (Got confused with so many opened tabs I had) –  tomyo Jun 11 '13 at 3:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.