Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

wireless network worked fine first time i set it up but when i rebooted it wouldnt start automatically. note that i used "sudo pppoeconf" to connect to my service provider

share|improve this question

1 Answer 1

Try this, Right click on the network icon -> edit connection -> click wireless tab -> click on your wireless name -> click on edit on the right side, make sure to check connect automatically checkbox

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.