Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I currently have PHP 5.4.14-1~quantal+1 (cli) installed on my Ubuntu 13.04 I tried to install php5-curl but I have a dependency issue

$ sudo apt-get update
$ sudo apt-get upgrade
$ sudo apt-get install php5-curl

"php5-curl : Depend: php5-common (= 5.4.9-4ubuntu2) but 5.4.14-1~quantal+1 should be installed"

Do someone has any idea how to fix this problem?

share|improve this question
    
Perhaps try sudo apt-get install php5-curl php5-common –  haneefmubarak Jun 8 '13 at 17:45
add comment

1 Answer 1

up vote 0 down vote accepted

Sounds like a mirror hiccup. make sure to do:

sudo apt-get update 
sudo apt-get install php5-curl php5-common

PHP just recently upgraded and the mirror might have not synced correctly. If it continues try the next day, these things get solved quickly.

share|improve this answer
1  
I think I've found the problem. I installed php with the ppa:ondrej/php5 repository. When I updated Ubuntu (12.10 > 13.04), this repository was commented in the sources.list. –  Gilles Jun 9 '13 at 10:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.