Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I find that my Acer Aspire One D270 Netbook (Intel Atom CPU, 2GB DDR3 memory) shows a blank screen with a blinking cursor if I tried booting 12.10 from the bootable USB stick. In fact once, I clicked the "Try from CD" button, saw the blank screen for a while and had dozed off for an hour only to wake up and see the same blank screen again.

Then I installed it alongside my Ubuntu 12.04 (64-bit OS) and on booting 12.10, the same blank screen shows up and keeps me indefinitely waiting, until I run out of patience and press the power button, restart and boot my 12.04.

How do I correct this?

Here's what I found the last few lines to be, on scrutinising the problem via CtrlAlt1 as our friend here suggests:

mountall: Plymouth command failed
mountall: Plymouth command failed
mountall: Plymouth command failed
mountall: Plymouth command failed
mountall: disconnected from Plymouth
share|improve this question

1 Answer 1

Firstly:

Try CtrlAlt1, and watch the text messages stream passes (as the machine starts). What error message do you see? What does it stop after?


Possible Fix:

Try CtrlAlt1, login (at the command line), and then run an OS update, to see if this is fixed by recent updates.

Type: sudo apt-get update && sudo apt-get upgrade


Lastly:

You will need to do some further diagnostics ..

With an Intel ATOM CPU, I will assume you are running 32-bit Ubuntu.

(correction) This Acer model has the Intel Cedarview / Cedar Trail* CPU / graphics chipset, which is likely the root cause (anyway).*

Can you provide details, from output of sudo lshw. (Note: This can be run from within 12.04 LTS, and still give much the same results.)


UPDATE:

The Acer Aspire One D270 does not support DX10.1, as the Cedar Trail GPU (graphics chip) only officially supports DirectX 9 (due to driver / design issues).

source:

NetbookCheck.net > Review: Acer Aspire One D270

The netbook is also sold with Windows-7 32-bit, and may not fully support 64-bit. It was left to the (PC/netbook OEM) manufacturer to choose to enable 64-bit, prior to the later S12nn series (Dec2012) Intel Atom.

source: (non-authorative)

wikipedia > Intel Atom

share|improve this answer
    
The 12.04 is a 64-bit OS. –  Host-website-on-iPage Jun 8 '13 at 9:57
    
So this graphics chip not being supported in my 64-bit OS is the cause for this hanging? (Stopping at the "Plymouth" stage) as I indicated in my question above? –  Host-website-on-iPage Jun 10 '13 at 17:17
    
According to the Wiki page cited, the 64-bit problem only applies to Windows. You're already running 12.04 64-bit so you have 64-bit enabled. According to this ArchWiki page, the 3.5.x kernel in 12.10 should solve suspend issues (if you are having them). Try nomodeset when booting the USB (hit esc once it starts to boot to get to the menu). You may also have a bad burn to USB or a bad download. –  chaskes Jun 10 '13 at 18:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.