Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got Ubuntu 12.04 (also have it on my Chromebook), and I installed it on my seperate hard drive. Whenever I try to boot my computer up, I get Windows Boot Manager, as expected. But then there's a problem. When I click "Ubuntu", this error message pops up:

File: \ubuntu\winboot\wubildr.mbr

Status: 0xc000007b

I have seen other questions like this, but this is on my separate hard drive. It might be that I have a UEFI motherboard. I checked for a "legacy boot" option, but can't find it.

Thanks in advance!

share|improve this question
    
Is it a WUBI install? –  DaboRoss Jun 7 '13 at 23:57
    
Yes, I'm trying to figure out how to remove the WUBI to make it GRUB. –  GeekyGamer14 Jun 8 '13 at 3:56
    
I don't think WUBI will work correctly on an external drive. Windows is complaining about WUBI not being found where it was originally installed, this is probably due to the fact that it is on a separate hard drive. –  DaboRoss Jun 8 '13 at 4:25
    
Check out help.ubuntu.com/community/MigrateWubi. –  DaboRoss Jun 8 '13 at 4:26
    
Thanks, I'll go check it out and see if it works. Edit: Well, that doesn't really work for me because Ubuntu won't even start up... and I don't want to override my existing Windows installation. –  GeekyGamer14 Jun 8 '13 at 4:40
show 3 more comments

2 Answers 2

Explanation:

the error message you got means you tried to install Ubuntu inside Windows (via the Wubi installer). The problem is that Wubi is not compatible with GPT (preinstalled Windows8 and some Win7 are on GPT disks).

Solution:

Install Ubuntu the standard way, on its own partitions, see https://help.ubuntu.com/community/GraphicalInstall

share|improve this answer
add comment
up vote 0 down vote accepted

Well, Wubi isn't compatible with my mainboard. I tried the graphical install from the LiveUSB... with UEFI, which was stupid because I couldn't see the GUI... then I used Legacy boot. It works! Thanks for all of your help guys :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.