Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had purchased a new lenovo laptop with win 8 installed in it ..I was trying to install Ubuntu 13.04, tried many number of times. The ISO gets installed and then while rebooting, it says error with the newly installed software or the os.. I had tried many number of times, and i get the same result all the time . Tried changing the UEFI to legacy mode, changed boot from usb option and everything,could not figure out what the problem is. Am dying to install ubuntu ,i was happy with ubuntu in my previous laptop,Couldn't get ubuntu in here..Please help

share|improve this question
    
Are you installing use a Live DVD or a Live USB? Are you not able to get into a live system? –  DaboRoss Jun 7 '13 at 19:41
    
I was installing using a live USB stick, It shows an error saying files are not installed properly or files are missing! dunno why ! –  Lalitha Muthusubramanian Jun 7 '13 at 19:47
    
It displays the two operating systems, win 8 works perfectly fine, The error is shown only when i try to get in to ubuntu 13.04 –  Lalitha Muthusubramanian Jun 7 '13 at 19:48
    
Did you have any errors while installing? And you are using the 64bit version? –  DaboRoss Jun 7 '13 at 19:50
    
Yep 64 bit , I downloaded ubuntu amd64 ISO only. And nope, no errors while installing. –  Lalitha Muthusubramanian Jun 7 '13 at 19:52
show 7 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.