Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is not a special Ubuntu-question, but the problem occurred with Ubuntu 12.04, so I'm gonna post it in here. And as a lot of you are fiddling around with different sets of hard- and software, some of you might have a clue what's going on here.

I set up a new computer system (for details see below). I got a new Motherboard, CPU, RAM and HDD, which are all recognized by the BIOS. POST doesn't give me any fancy beep-codes, so I think it all should work.

I just installed my Ubuntu 12.04 on the HDD. The installation worked without any errors. Than I wanted to boot the new OS from the HDD. It went straight to the boot-screen showing "ubuntu" and the tiny dots that blink from orange to white and back. That is where it got stuck! My mouse can still be moved, but at some point the startup doesn't get any further. The dots stop blinking and stay orange, nothing happens for a while, than the screen thinks "oh, time to save energy" and turns off to black because he doesn't get anything new... Now I took the HDD with the OS and put it into a computer that I've been working with for quite a while. It instantly started and as fast as lightning went to the desktop. "Yap, master. Here I am! What's it you want?" Just grabbed the HDD with the OS I used to work with in that computer (OS definitely works, did so for the last few years!) and took it to the new combined computer. This OS is a Windows XP, and I have used a programm that changes the Bootscreen to some fancier ones that are switched when he's ready loading my account. When I started the new computer with my WinXP, he went to the standard-bootscreen of Windows XP, which is very weird, 'cause he should go to my customized ones. After all, it's just a short fade in, no colored bars running left->right or anything standard. Than he instantly goes black again and to the well-known black screen with white letters: "Didn't start blabla last working configuration? blabla keep configuration? blabla"

So, to make a long story short, it doesn't depend on the software I take, it is a hardware problem, but I don't know where.

My components of the new computer are:

- ASRock B75 Pro3-M
- i3-3220
- Western Digital Caviar Green 500GB SATA 6Gb/s Intellipower 64MB
- G.SKILL DDR3 RAM (2x1GB)

If you have any questions left I didn't answer in this text, please feel free to leave a comment. I've been struggling with this new system for about 1.5 months now, and I can not find a way out of this.

Thanks for the help you will provide!

Edit(06-10-2013): Just tried the Memtest86+ v4.20 on the Ubuntu-CD to test my system, if there is any other error I might not have found. Now I get lots of errors in the memtest.

I'm at test #8 right now, and the number of errors is at 121088 so far. Not sure how much still ahead... :/ Does this information help?

Edit 2: Just recognized that every time I install the ubuntu on the computer (just tried a re-installation to fix it...) the user-interface of the preview-mode of ubuntu has lots of graphical errors. Black and white smear-things all over the windows. When I drag the window out of screen and pull it in again, sometimes it's better. But sometimes it gets worse! Most interesting: the wallpaper is not involved, it's bright and shiny as ever before! Could the problem be with the CPU, that, according to the description, should do some graphics at the same time? Not sure, but with the Memtest throwing loads of errors on the CPU and the graphics not working, it might be a possibility...!

Suggestions?

Edit 3: So, the windows XP installation CD I've got here doesn't even try to install anything, it says it found some error and doesn't do anything further.

Concerning the smeary graphic bugs mentioned above: Just went into the trial mode of Ubuntu from CD, and everything is fine, no problems with that! But the Ubuntu Trialversion bothers me with a lot of "internal error"-messages and the question if he should send a message to the support or not. For every single error that occured!

Is there anybody out there to help me? You could make my day(s) if you help me fix this nasty problem I'm struggling with for some months now! Thanks.

share|improve this question
    
Now I picked one of the two RAM-bricks out. The bootscreen turned into the customized version I set with my programm and the first colored bar made its way through the screen, but after that it went straight into the reboot-loop. –  Dave Jun 7 '13 at 14:17
1  
As a quick tip, this may be UEFI related. First thing to test eliminate this from the troubleshooting would be setting the boot mode to legacy in the BIOS settings. –  Oli Jun 7 '13 at 14:19
    
there is no option to set the BIOS-mode to legacy in my BIOS. Or is it me who can't find it...?! Googled it and still can't find such an option as "bootmode". –  Dave Jun 7 '13 at 14:38
    
I see no oddities on a new box with Asrock B75 Pro3 (no -M, unfortunately, sorry) so far, using Ubuntu 13.04, with UEFI/GPT enabled (but not the secure boot features). –  frostschutz Jun 7 '13 at 21:08
    
Just a remark: Windows in general does not boot if the installation is carried over to different hardware. There might be cases when it does, but it doesn't mean anything if it doesn't start. To draw conclusions, I'd recommend to do a fresh install of Windows. –  soulsource Jun 10 '13 at 10:27

1 Answer 1

up vote 0 down vote accepted

So, finally, the problem is solved! As Oli mentioned in the comments-section above, it was a problem referring to UEFI-Boot.

The old Installation-CD of Ubuntu 12.04(32-Bit) has no option to install in UEFI-Mode, and the MoBo doesn't give me any option to boot in Legacy-Mode.

So what I did now was download the 64-Bit CD-Image and install Ubuntu 13.04 from this one. Now I've got a 64-Bit-Ubuntu running fine on the new machine. The UEFI-bootsystem was also the reason why the computer didn't accept my WinXP-installation (legacy) or would not start the 32-Bit-Version of Ubuntu 12.04 from HDD(legacy). If you have any questions of how, in detail, I resolved the problem, feel free to comment below or send me a message.

Thanks to all who contributed here by giving hints what the problem might be, you set me on a track that brought me to the solution!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.