Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is what I have done. I Added kubuntu backport PPA for Ubuntu 10.10. After I installed the kde-standard package.

I then tried to login using KDE plasma workspace from xsession.

The problem is that when KDE starts and I can only see my old Gnome desktop. But I am sure KDE is running Gnome, ALT+F2 gives me the KDE's desktop search but the rest of the apps are defaulted to Gnome.

Then I tried installing the whole kubuntu-desktop package. But the same problem continues.

How can I resolve this issue, any ideas?

share|improve this question

1 Answer 1

See if by chance Nautilus is running, if you start it without any options - it starts desktop, as result everything starts to look as gnome.

share|improve this answer
    
I am not running a single command before this happens. Maybe some startup script doing this? but I dont know where to look for that. –  Myth Mar 15 '11 at 12:50
1  
you could try running 'ps axuf |grep autilus' as i do not know if that starts with capital N or not. Afterwards kill it. And yes, i thought that KDE while starting started Nautilus as startup process. You can check by starting 'System Settings'-> 'Startup and Shutdown' –  Osis Mar 16 '11 at 9:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.