Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

W: Failed to fetch http://ppa.launchpad.net/s-elser/winelol/ubuntu/dists/raring/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/s-elser/winelol/ubuntu/dists/raring/main/binary-i386/Packages  404  Not Found
share|improve this question

marked as duplicate by jokerdino Jun 7 '13 at 18:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
What is your version of Ubuntu? Could you post all the output of your terminal please? Have you tried with the procedures mentioned in this post –  Lucio Jun 5 '13 at 22:47
add comment

2 Answers 2

I would of thought that the PPA errors could not be obtained as they could possibly be outdated or some other issue as they cannot be located.

According to this website you can fix these errors by using sudo gedit /etc/apt/sources.list to edit the sources list file. Once you are in the sources file you can search for the PPA sources and check if they have been setup incorrectly for some reason.

If this fails you can also try cd /etc/apt/sources.list.d and then check the individual files from there using a text editor (I prefer using nano for this).

I have not used these methods before so I am not too sure if they would fix your problem. These methods seem like they will just check if someone has done some editing to the sources or added the sources incorrectly, I am not too sure what else you could do to fix the problem if the above methods fail.

I hope these suggestions help you.

share|improve this answer
    
i did the first suggestion and some files says Also, please note that software in backports WILL NOT receive any review ## or updates from the Ubuntu security team. # deb mx.archive.ubuntu.com/ubuntu karmic-backports main restricted universe multiverse # deb-src mx.archive.ubuntu.com/ubuntu karmic-backports main restricted universe multiverse –  Hector Lilconan Lilshorty ElPo Jun 6 '13 at 4:26
    
Ok, I can't give you too much help as I don't have that much experience with these types of problems. Try having a quick look over help.ubuntu.com/community/… for more help. –  jkrix Jun 6 '13 at 4:53
    
If this problem still occurs after you have tried every method you have come across I guess you will have to wait for the packages to be supported and come back online. –  jkrix Jun 6 '13 at 4:57
    
just one more thing whats the site u send for? trbleshooting –  Hector Lilconan Lilshorty ElPo Jun 6 '13 at 22:25
    
Some helpful link community.ubuntu.com/help-information. Report bugs at help.ubuntu.com/community/ReportingBugs. I'm sure that people have already submitted the same bug as you though so you probably don't need to worry about it. If any of these helped you, you can mark my reply as an answer. –  jkrix Jun 6 '13 at 23:19
show 1 more comment

I think the error is caused because the software sources that allow your computer to download updates and other softwares are not set properly.

You might want to open Ubuntu Software Center, go to Edit -> Software Sources and try changing/adding the ppas from where you are currently downloading the updates. You might also try changing the server from where ubuntu tries to install the updates by default.

As far as the 404 error you receive here is concerned. The ppa you are using doesn't currently host any packages for raring. Check this link.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.