Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I changed software & update settings which may be the problem, what does the default for this look like?

I tried sudo apt-get clean,sudo apt-get update,sudo apt-get upgrade.
I also tried software-properties-gtk in terminal and it gave me:
gpg: /tmp/tmp<somerandom>/trustdb.gpg: trustdb created.

share|improve this question
    
I updated the software about 2-3 hours ago and it worked fine but now I get the same problem has you. I haven't changed any settings so probaly is an ubuntu server problem, my server is Spain. –  MarcVal123 Jun 5 '13 at 20:51
    
What exactly is the output of sudo apt-get update? –  Alaa Ali Jun 5 '13 at 21:15

1 Answer 1

I just had this problem. My server was Australia - I changed it to the main server in Software Manager and it was fixed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.