Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i am having a random problem with both my keyboards. The keyboard will become so INsensitive that I have to press really hard to to make it work. If I restart, or just log out, it resets and it acts normal. That mostly eliminates dirty keyboard issues.

I use a wireless keyboard on a laptop (HP dv6000, 1.8 GHz AMD 64, 4G RAM, dual monitor, running Xubuntu 12.10). But it also happens on the laptop keyboard. Not however at the exact same time.

For instance: I use the wireless keyboard primarily, but when it gets buggy, I can switch over to the laptop keyboard and use it. However, it will ALSO eventually behave in the same manner; not typing the character unless I press really hard (hard enough I'm afraid to break it) and when I re-log, it works normally.

I assume from this list of mish-mashed info that it most likely is some sort of driver issue; re-logging fix, happens on either keyboard independently. I also "seem" to get crash reports when I re-log, but I can't read them or it doesn't give the info I need to see to fix it.

It seems to happen mostly on FB, but that's circumstantial; I post to FB most. It has happened while using AbiWord once, and when i was playing a game once or twice. Once it happens, it is system wide, not just in the app/program needing keyboard input. I don't remember it happening in Terminal ever, for whatever that is worth.

Let me know what to provide to fix this, as it seems to be getting worse.

[edit]

Update: 06/06/13

Happened again while playing WoW (in wine).

I saw this while searching for what keyboard drivers are in use on my system:

http://www.ehow.com/how_6800109_reinstall-ubuntu-using-command-line.html

So, following the instructions there, I purged and re-installed Xorg. Perhaps something there was fouled up and needed re-installing. However, I found this:

http://askubuntu.com/questions/179801/where-are-laptop-keyboard-drivers-found

that shows two places where keyboard drivers could be found. re-installing Xorg might fix it if the keyboard drivers in use was/is the Xorg one. But, if it is the kernel-based one, this might not work.

Also, I do not see any processes in use in top or lsmod that match up with any of those suggested there.

share|improve this question
    
When this problem occurs, can you try switching to a text-only virtual terminal (using ctrl+alt+F1) and seeing if the problem occurs there as well? And then switch back (ctrl+alt+F7) and see if the problem persists? That may provide a useful clue. –  Nate from Kalamazoo Jun 26 '13 at 14:26
    
Thanks, Nate. Coincidentally, right after I read your response it happened again. It still happens in the VT, and still again when I switch back. I had to pull the USB dongle to reset it. –  Jelly Jul 29 '13 at 13:58

1 Answer 1

This happened to me and I eventually worked out that the Slow Keys function (in universal access settings) had been switched on without me realising. Although this question is old, I post this in the hope that it helps future readers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.