Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have some problem with my Ubuntu 13.04, after installing it with Oracle VM Virtual Box.

So, after I have installed it, I reboot my virtual machine, and I saw the Log - in screen. But when I typed my login and password, the screen became dark and I got this error 'The system is running in low-graphics mode' .

To solve this problem, I have found many information on different forums. Using this link

How to fix "The system is running in low-graphics mode" error?

I tried to install the driver on my Video card. It should be noted, that I have two videocards on my laptop:

  1. AMD Radeon HD HD7670M
  2. simple Intel video card

So, firstly I tried to install ATI drivers. And after logging in screen I could see the standart wallpaper of Ubuntu, also I could click the Right button on the mouse standart menu was opened, where I could choose one of this: create a folder, create a document, change the wallpaper etc. BUT NOTHING ELSE!!!

When I tried to install the Intel drivers, I got the same result.

What is the problem?

Please, try to help me!

share|improve this question
    
I have this issue too and posted it [here][1] but nobody answered me. [1]: askubuntu.com/questions/304324/… –  Sadodah Jun 5 '13 at 11:06

1 Answer 1

Try to completely remove your ATI drivers from your system:

sudo apt-get purge fglrx*

Remove your xorg.conf

sudo rm /etc/X11/xorg.conf

Reinstall xorg completely

sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:amd64

Re-configure Xorg

sudo dpkg-reconfigure xserver-xorg

Reboot

sudo reboot

by Bruno Pereira

Now you should reconfigure Unity. It will remove Unity completely.

sudo apt-get install ppa-purge
sudo ppa-purge ppa:unity-team/staging
apt-get install unity

Install Unity again.

sudo apt-get update
sudo apt-get install --reinstall ubuntu-desktop
sudo apt-get install unity
sudo reboot

by Justinas Dūdėnas and mpm

It works for me just great.

share|improve this answer
    
Ok, I'll try it. –  Onufreyiv Jun 5 '13 at 14:34
    
It didn't help. When I tried to reinstall xorg completely, I had a message that such catalogs wasn't found. –  Onufreyiv Jun 5 '13 at 16:11
    
Yes, I had it too, but follow the instruction to the end. –  Sadodah Jun 5 '13 at 16:30
    
My laptop has ati 7670 and core i7 CPU, I try a lot of solutions and It's the only one that works fine. –  Sadodah Jun 5 '13 at 17:46
    
I tried to do it one more time. But it didn't help. As a result, after logging, I obtain a dark screen with a cursor, and after some time there appears a message about an internal error in Ubuntu 13.04. Maybe there could be something else? Maybe another error or I missed something. What do you think? –  Onufreyiv Jun 5 '13 at 18:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.