Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried disabling legacy usb , Please let me know of any solution . http://www.heypasteit.com/clip/0U0P

share|improve this question

closed as not a real question by Mitch, user68186, Stephen Myall, Uri Herrera, Basharat Sialvi Jun 7 '13 at 2:48

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Please tell us more about your machine. Maybe it is not that fast? How long does the BIOS/EFI shows up? What is the time from GRUB up to the login screen? Or more precise: Define what you understand as long. –  Manuel Jun 5 '13 at 10:36
    
system is running on intel core i3, with 3.2 gb of ram.bios shows for about a minute, from grub to login screen it takes 3 minutes and another 3 minutes to show the desktop. –  Anil Jun 5 '13 at 10:48
    
How long does the boot from a live CD/USB stick take? –  Manuel Jun 5 '13 at 11:32
    
it takes 1 min to boot. –  Anil Jun 5 '13 at 12:49
    
How's your partitioning? –  Manuel Jun 5 '13 at 13:26

1 Answer 1

Please check your network devices:

[   12.491283] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[   41.079282] ADDRCONF(NETDEV_UP): eth0: link is not ready

Accoring to this some ethernet port is not connected and delays the boot process.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.