Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using ubuntu install on VirtualBox with 1024MB RAM, 25GB HD with windows 7 and NVidia card (440?) on host machine. Very similar problems to others but THIS IS NOT A DUPLICATE as the responses to near identical questions have not helped. One person asked the question I wanted but this was marked as duplicate with no answer given!

The system is running in low graphics mode

SO my question is: after using GRUB menu to choose failsafeX and that not working, I press Ctrl+Alt+F1 to go to terminal. However what I get is a black screen with white text and a flashing cursor that has no apparent function. It is not a terminal, nor is it the console. So does anyone know HOW to get to a terminal so I can attempt to sort out the driver issue which is probably the problem?

Thank you! Luis Alvarado your help would be much appreciated!

share|improve this question
1  
See this question: askubuntu.com/questions/225090/…. Then edit your question to give us far more details on what you tried, what errors you get. "All I tried does not work" may not be enough information to give us an idea on where you need help. –  Takkat Jun 5 '13 at 8:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.